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Appendix B * 
Import (CAD Transfer) Mode Keyboard Shortcuts 

 
 

Mode-Changing Keys 
 
   E Switch to Edit mode (press twice for Entry mode) 
 
   F Switch to Profile View mode 
 
   H Switch to Highway mode (if available) 
 
   W Switch to Plan View mode 
 
   V Switch to 3D View mode 
 
   P Switch to Print Preview mode 
 
 

Drop-Down Menu Keys 
 
Alt-D Show Display menu 
 
Alt-E Show Edit menu 
 
Alt-F Show File menu 
 
Alt-G Show Guide menu 
 
   G Display last-used Data Entry Guide dialog 
 
Alt-O Show Options menu 
 
Alt-V Show View menu 
 
Alt-W Show Window menu 
 
 

PDF Multi-Page Preview Dialog Keys 
 
Tab Display image corresponding to number typed in Page Number field 

 

Space Zoom in/out at Arrow  pointer location over currently displayed dialog image 
 
 

PDF Plan Image Vectorization Keys 
 
Esc Cancels Analyzing PDF Data phase of raster-to-vector conversion process (if process is proceeding too 

slowly—typically due to lots of dashed contours)  
 
 

Data-Display Keys 
 
Home Default display setting, zooms to extents of data 

* A PDF copy of this Appendix B is included in the Day 2 zip package (see Appendix C).  Shortcut key help 

pages are also available within the AGTEK program, including an abbreviated printable reference sheet 
(Help > Hot Key Help from program menu or at www.agtek.com/help/gw/keyboard_shortcuts.htm). 249 
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Appendix B 
Import (CAD Transfer) Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Display Keys (Cont.) 
 

Space Zoom in/out at Arrow  pointer location 
 

Page Up Increase zoom at Arrow  pointer location 
 

Page Dn Decrease zoom at Arrow  pointer location 
 
Alt-B Display CAD/PDF Layer Selection dialog (press Ctrl or Shift and double Left click a layer name to display 

only that layer, keep Arrow  pointer over dialog and use  /  keys to scroll display one layer at a time) 
 
Alt-H    Hide currently selected data (press Alt-H again to redisplay the hidden data) 
 
Alt-S    Show all currently hidden data 
 
   T Toggle background image (PDF/TIF/JPG/GIF/PNG) off/on 
 
   R Rotate background image (PDF/TIF/JPG/GIF/PNG) 45 degrees right 
 
   L Rotate background image (PDF/TIF/JPG/GIF/PNG) 45 degrees left 
 
   M Toggle full brightness (white/gray) on/off for background image 
    
  F2 Toggle data point “Plus Marks” on/off 
 

   Pan up 
 

   Pan down 
 

 Pan right 
 

 Pan left 
 
 

Data-Selection/Transfer Keys 
 
Shift Press Shift for cumulative select (deselect) of individual CAD layer objects 
 
Ctrl Press Ctrl for cumulative select (deselect) of CAD layers 

 
Esc Deselect any selected data 

 
Delete Delete currently selected data 
 
   S Send currently selected data to destination Surface/Layer 
 
   Z AGTEK 3D only: Toggle zoom to selected point on/off (use Options > Sticky Zoom menu in AGTEK 4D) 
 
Ctrl-Z    Undo last function 
 
Ctrl-Y Redo last undo 
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Appendix B 
Edit Mode Keyboard Shortcuts 

 
 

Mode-Changing Keys 
 
   A Switch to Import (CAD Transfer) mode 
 
   E Switch to Entry mode 
 
   F Switch to Profile View mode 
 
   H Switch to Highway mode (if available) 
 
   W Switch to Plan View mode 
 
   V Switch to 3D View mode 
 
   P Switch to Print Preview mode 
 
 

Drop-Down Menu Keys 
 
Alt-E Show Edit menu 
 
Alt-G Show Guide menu 
 
   G Display last-used Data Entry Guide dialog 
 
Alt-W Show Window menu 
 
 

Data-Selection/Editing Keys 
 
Shift Press Shift for cumulative select (deselect) of individual objects (same function as Ctrl).  Other Uses: (1) 

see Ctrl-L for cumulative Label Select using Shift; (2) to renumber Benchmarks for AGTEK 3D’s paper 
plan scaling sequence, Left click desired Benchmark 1, press Shift and Left click desired Benchmark 2, 
press Shift and Left click desired Benchmark 3, Right click then click OK in Reorder Benchmarks dialog. 

 
Ctrl Press Ctrl for cumulative select (deselect) of individual objects (same function as Shift). Special case: 

see Ctrl-L for cumulative Label Select. 
 
Delete Options: (1) Delete selected object(s); (2) Delete selected segment(s) of object  
 
Esc Options: (1) Deselect all selected data; (2) AGTEK 4D only: While Template is being applied, press once 

to suppress line plotting for faster application (useful with long reference alignments) or press twice to 
cancel Template application   

 
  S Toggle “Snap” function on/off (but no practical effect in Edit mode) 

 
Alt AGTEK 4D only: When Stake List Editor is open, press Alt while selecting base point for offset stake 

guide lines, release Alt then select desired stake point for reoriented offset stake guide lines 
 
Alt-A Select all data on active surface/layer 
 
Alt-H Hide currently selected data (press Alt-H again to redisplay last hide) 
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Appendix B 
Edit Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Selection/Editing Keys (Cont.) 
 
Alt-S Show all currently hidden data (except on layers Unchecked with Alt-B dialog)  
 
Alt-X Region selection tree dialog (Perimeter/Area/Region layers only) 
 
Ctrl-A Convert selected data to/from annotation 
 
Ctrl-C Copy data selected on active surface/layer 
 
Ctrl-F Fillet converts one selected angle point to user-defined radius or arc-joins gap between two selected lines 
 
Ctrl-V Paste copied/cut data to active surface/layer 
 
Ctrl-J Bridge gap distance (Join) selected data lines (select Options > Bridge Gap Distance from menu to set 

maximum horizontal and vertical gap distances). If multiple lines are selected and Joined, they will remain 
selected for ease of hiding (Alt-H). 

 
Ctrl-L Run Label Select utility to select all data matching a single selected object’s Line Label.  Options: (1) after 

initial label selection, press Shift or Ctrl while picking next object, then press Ctrl-L for cumulative label 
selections (repeat if necessary); (2) if no object selected, pop-up Label Selection dialog allows label 
selection by matching Point Label or Line Label, including support of “*” (multi-character) and “?” (single-
character) wildcards for partial matching (AGTEK 4D supports a "blank" search to select unlabeled data). 

 
Ctrl-M Move start point of closed object to selected data point 
 
Ctrl-O Run Offset Line Editor for selected data line(s) 
 
Ctrl-P AGTEK 3D only: Run Auto Pad utility (use Ctrl-W in AGTEK 4D); AGTEK 4D only: Ctrl-P runs Apply 

Template utility with selected Data Line(s) 
 
Ctrl-S Reverses the point entry order of any selected lines (“Swap Ends”) 
 
Ctrl-T Trim visible (not hidden) lines that intersect selected line(s)/perimeter.  Options: (1) if a single closed line 

is selected, available options are “Trim Only”, “Remove Lines Inside” (trim and delete all lines inside 
selected line), and “Remove Lines Outside” (trim and delete all lines outside selected line); (2) the 
Remove Lines Inside/Outside variant under Option 1 will apply to any hidden lines having “Break Line” as 
the Line Label; (3) if pairs of lines that were created with the same Offset Line (or Apply Template) utility 
reference are selected, the option to “Trim Between Lines” (trim and delete all lines between selected 
pairs of Offset/Template lines) is available.  

  
Ctrl-W AGTEK 4D only: Run Auto Pad utility (use Ctrl-P in AGTEK 3D)  
 
Ctrl-X Break line at selected data point 
 
Ctrl-Y Redo last undo 
 
Ctrl-Z Undo last command (select Options > Max Undo Levels from menu to set number of undo levels) 
 

  F5 Determines the interpolated elevation of a data line at the Arrow  pointer tip, inserts a new data point 
on the data line at the determined elevation, and breaks the data line at the new data point (can also be 
used to insert/break other layer objects)—use F6 if break is not desired at new point 
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Appendix B 
Edit Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Selection/Editing Keys (Cont.) 
 
  F6 Similar function as F5, but the data line is not broken at the new data point (can also be used to add 

additional points on other layer objects) 
    
  F8 Options: (1) Auto-increment elevation snap for 2D-3D CAD contour conversion; (2) AGTEK 4D only: 

When Stake List Editor is open, adds specified point to Stake List 
 

  F7 Move selected point to Arrow  pointer’s tip.  Options: (1) F7 can be used to extend or shorten a 
selected line to Arrow pointer’s tip if first two (or last two) points of selected line are drag-selected in 
Elevation Scroll (resulting extended/shortened end-point elevation will be recalculated using original slope 
between the two drag-selected points); (2) "drag" a selected point to new location by pressing and holding 
F7 and then moving mouse (release F7 to end). 

 

  F9 Elevation snap transfers elevation from data point nearest the Arrow  pointer to currently selected data 
point 

 

0 – 9 (If Arrow  pointer is in the Elevation Scroll) Numeric keys (or “+”, “-“, “.”) modify a selected data line 
point elevation via the Point Editor. 

 

A – Z (If Arrow  pointer is in the Elevation Scroll) Alphabetic keys display the Point/Line Label Editor. 
 
 

Data-Display Keys (Plan View Overlay) 
 
   O Toggle plan view overlay off/on 
 

Insert AGTEK 4D only: Re-load aligned image file for Arrow  pointer location (if image does not re-load, verify 
that corresponding image border is not hidden) 

 
   T Toggle 3D Terrain view on/off (also cycles between display of 3D Terrain view and PDF or other 

background image) 
    
   J AGTEK 4D only: Toggle PDF or other background image off/on 
 
   M Toggle full brightness (white/gray) on/off with monochrome background image; toggle color on/off with 

color background image 
 
  F2 AGTEK 4D only: Toggle data point “Plus Marks” on/off 
 
   C Toggle compass display and location (on, left, center, right, off) 
 
  I Display Length and Area measures for selected object(s); AGTEK 4D only: Re-load aligned image file for 

Arrow  pointer location (same function as Insert, if no objects are selected) 
 
Ctrl-I Display Length and Area measures for selected object(s); AGTEK 4D only: Re-load aligned image file for 

Arrow  pointer location (same function as Insert, if no objects are selected) 
 
   L (with 3D Terrain View off) centers plan-view screen on currently-selected point (same function as R) 
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Appendix B 
Edit Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Display Keys (Plan View Overlay) (Cont.) 
  
  R (with 3D Terrain View off) centers plan-view screen on currently-selected point (same function as L) 
    
  Z AGTEK 3D only: Toggle zoom to selected point on/off (use Options > Sticky Zoom menu in AGTEK 4D) 
 
Alt-B Display Layer Selection dialog 
 
Alt-F Toggle area/region hatch patterns on/off 
 
Alt-H Hide currently selected data 

 
Alt-P Send current screen view to Print Preview Page 
 
Alt-S Show all hidden data (except on layers Unchecked with Alt-B dialog) 
 
Alt-V Toggle background layers off/on 
 
Home Zooms to extents of plan view overlay data 
 

Space Zoom on/off at Arrow  pointer location 
 

Page Up Increase zoom at Arrow  pointer location 
 

Page Dn Decrease zoom at Arrow  pointer location 
 

   Pan up 
 

   Pan down 
 

 Pan right 
 

 Pan left 
 
 

Data-Display Keys (3D Terrain View) 
 
   T Toggle 3D view on/off (also cycles between display of 3D Terrain view and any open PDF or other 

background image) 
    
   C Toggle compass display and location (on, left, center, right, off) 
 
   B Toggle 3D view between Land View (close perspective) and Sky View (distant perspective) 
 
   L Rotate 3D view 15 degrees left 
 
   R Rotate 3D view 15 degrees right 
    
   U Tilt 3D view up 
 
   D Tilt 3D view down 
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Appendix B 
Edit Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Display Keys (3D Terrain View) (Cont.) 
 
Alt-I Zoom 3D view in 
 
Alt-O Zoom 3D view out 
 
Alt-R Rotate viewer’s perspective to right (3D view rotates to left) 
 
Alt-L Rotate viewer’s perspective to left (3D view rotates to right) 
 
Alt-U Move viewer’s perspective up (3D view moves down) 
 
Alt-D Move viewer’s perspective down (3D view moves up) 
 
Alt-P Send current screen view to Print Preview Page 
 
  F1 Viewer’s perspective from inside vehicle 
 
  F2 Viewer’s perspective from 50’ behind vehicle 
 
  F3 Viewer’s perspective from 50’ right of vehicle 
 
  F4 Viewer’s perspective from 50’ left of vehicle 
 
  F11 Flip viewer’s perspective 180 degrees 
 
Home Re-centers 3D view (if plan view overlay is on) 
 
+ / - Increase/decrease 3D view’s vertical exaggeration 
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Appendix B 
Entry Mode Keyboard Shortcuts 

 
 

Mode-Changing Keys (with Arrow  Pointer) 
 
   A Switch to Import (CAD Transfer) mode 
 
   E Switch to Edit mode 
 
   F Switch to Profile View mode 
 
   H Switch to Highway mode (if available) 
 
   W Switch to Plan View mode 
 
   V Switch to 3D View mode 
 
   P Switch to Print Preview mode 
 
 

Drop-Down Menu Keys (with Arrow  Pointer) 
 
Alt-E Show Edit menu 
 
Alt-G Show Guide menu 
 
   G Display last-used Data Entry Guide dialog 
 
Alt-H Show Help menu 
 
Alt-W Show Window menu 
 
 

Data-Display Keys (Plan View Overlay) 
 

Insert AGTEK 4D only: Re-load aligned image file for Arrow  or Crosshair  pointer location (if image does 
not re-load, verify that corresponding image border is not hidden) 

 
   I AGTEK 4D only: Re-load aligned image file for pointer location (same function as Insert) 
 
Ctrl-I AGTEK 4D only: Re-load aligned image file for pointer location (same function as Insert) 
 
   T Toggle 3D Terrain view on/off (also cycles between display of 3D Terrain view and PDF or other 

background image) 
 
   J AGTEK 4D only: Toggle PDF or other background image off/on 
 
   M Toggle full brightness (white/gray) on/off with monochrome background image; toggle color on/off with 

color background image 
    
   C Toggle compass display and location (on, left, center, right, off) 
 
Alt-B Display Layer Selection dialog 
 

Copyright © 2023 Earthwork Software Services, LLC. All rights reserved. www.EarthworkSoftwareServices.com



 257 

Appendix B 
Entry Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Display Keys (Plan View Overlay) (Cont.) 
 

Alt-F Toggle area/region hatch patterns on/off with Crosshair  pointer (AGTEK 4D only) or Arrow  pointer 
(AGTEK 3D and AGTEK 4D) 

 
Alt-P Send current screen view to Print Preview Page 
 
Alt-S Show all hidden data (except on layers Unchecked with Alt-B dialog) 
 

Alt-V Toggle background layers off/on (with Crosshair  pointer or Arrow  pointer) 
 
  F2 AGTEK 4D only: Toggle data point “Plus Marks” on/off 
 
Home Zooms to extents of plan view overlay data 
 

Space Zoom on/off at Arrow  pointer location 
 

Page Up Increase zoom at Arrow  pointer location 
 

Page Dn Decrease zoom at Arrow  pointer location 
 

     Pan up / Pan down 
 

     Pan right / Pan left 
 
 

Data-Display Keys (with Arrow  Pointer only, 3D Terrain View) 
 
   T Toggle 3D view on/off (also cycles between display of 3D Terrain view and any open PDF or other 

background image) 
    
   C Toggle compass display and location (on, left, center, right, off) 
 
   B Toggle 3D view between Land View (close perspective) and Sky View (distant perspective) 
 
   U Tilt 3D view up 
 
   D Tilt 3D view down 
 
Alt-I Zoom 3D view in 
 
Alt-O Zoom 3D view out 
 
Alt-R Rotate viewer’s perspective to right (3D view rotates to left) 
 
Alt-L Rotate viewer’s perspective to left (3D view rotates to right) 
 
Alt-U Move viewer’s perspective up (3D view moves down) 
 
Alt-D Move viewer’s perspective down (3D view moves up) 
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Appendix B 
Entry Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Display Keys (with Arrow  Pointer only, 3D Terrain View) (Cont.) 
 
Alt-P Send current screen view to Print Preview Page 
 
  F1 Viewer’s perspective from inside vehicle (reset perspective with B key) 
 
  F3 Viewer’s perspective from 50’ right of vehicle (reset perspective with B key) 
 
  F4 Viewer’s perspective from 50’ left of vehicle (reset perspective with B key) 
 
  F11 Flip viewer’s perspective 180 degrees 
 
    + Increase 3D view’s vertical exaggeration (- to decrease exaggeration does not function in Entry mode)  
 
 

Data-Entry Keys 
 
   L Displays Edit Point / Line Labels dialog to label next entry 
 

   R Fillet (radius) entry tool, type R and a radius value (with Crosshair  pointer) 
 
   S Toggle “Snap” function on/off (if Tablet Entry disabled) 
 
Ctrl-Q Cycles Status Bar display between Distance/Slope (default), Distance/OG Elevation, Discreet 

Distance/Slope, and Discreet Distance/Angle (in AGTEK 4D, same as selecting Options > Modeling 
Options > [Option] from menu). 

 

   Q (With Arrow  or Crosshair  pointer) Quit Discreet Distance/Slope mode (see F12) and reset Status 
Bar display to Distance/Slope (in AGTEK 4D, same as selecting Options > Modeling Options > 
Distance/Slope from menu). 

 
   X No current function (replaced by Q above) 
 

Ctrl-V Paste copied/cut data to active surface/layer (with Arrow  pointer) 
 

Ctrl-Y Redo last undo (with Arrow  pointer) 
 
Ctrl-Z Undo last command, select Options > Max Undo Levels from menu to set number of undo levels (with 

Arrow  pointer) 
 

Backspace During entry of an object on any layer: press once to delete object’s last-entered point, press again to 
delete next point (or press and hold to sequentially “stream” delete multiple points) 

 
  F6 Snaps a data point to a data line segment by determining the segment’s interpolated elevation at the 

Crosshair  pointer location (using F6 snap in AGTEK 4D inserts a corresponding data point on the 
referenced line segment).  F6 can also be used in AGTEK 4D to match invert elevations on Pipe Lines 
layer. 
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Appendix B 
Entry Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Entry Keys (Cont.) 
 

  F8 Snaps to nearest data point within snap radius of Crosshair  pointer (select Options > Snap Size from 
menu and check Draw Snap Circle box to display snap radius).  If snapping to a data line, the elevation 
will match that of the snapped data point; if snapping to an annotation line, the user may type a desired 
elevation or allow the program to interpolate a value.  Also used for Line/Area snap with CAD data or 
when entering Stripping and Sectional Areas. 

 
  F9 Elevation snap is used to “read and type” the elevation from a CAD text label (or data line point) and then 

attach the elevation to a new point on a data line (with Crosshair  pointer) 
 
  F10 AGTEK 4D only: Calculates and enters pipe (lateral) invert elevation on Pipe Lines layer as vertical offset 

from interpolated active surface elevation at Crosshair  pointer (type negative offset value “-x” then 
press F10) 

 

  F12 Establishes coordinate reference system relative to the line segment nearest the Arrow  or Crosshair 

 pointer and changes Status Bar display to Discreet Distance/Angle (see related shortcut keys Ctrl-Q 
and Q above). 

 
Shift Press and hold for contour streaming using Left mouse button when “heads-up” digitizing from PDF or 

other background image  
 

A – Z (If Arrow  or Crosshair  pointer is in the Elevation Scroll) Alphabetic keys display the Point/Line 
Label Editor. 
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Appendix B 
Profile View Mode Keyboard Shortcuts 

 
 

Mode-Changing Keys 
 
   A Switch to Import (CAD Transfer) mode 
 
   E Switch to Edit mode (press twice for Entry mode) 
 
   H Switch to Highway mode (if available) 
 
   W Switch to Plan View mode 
 
   V Switch to 3D View mode 
 
   P Switch to Print Preview mode 
 
 

Drop-Down Menu Keys 
 
Alt-D Show Display menu 
 
Alt-E Show Edit menu 
 
Alt-F Show File menu 
 
Alt-G Show Guide menu 
 
   G Display last-used Data Entry Guide dialog 
 
Alt-H Show Help menu 
 
Alt-O Show Options menu 
 
Alt-U Show Utility menu 
 
Alt-V AGTEK 3D only: Show View menu 
 
Alt-W Show Window menu 
 
 

Profile-Entry Keys (with Crosshair  Pointer Active) 
 
  F6 Snaps to a data line when there is no data point to snap to 
 

  F8 Snaps to the data point nearest to the Crosshair  pointer; same function as Left click Mouse Snap 
 

Backspace During entry of profile alignment: press once to delete profile’s last-entered point, press again to delete 
next point (or press and hold to sequentially “stream” delete multiple profile points) 

 
 

Data-Editing Keys 
 
Delete Delete selected profile line 
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Appendix B 
Profile View Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Editing Keys (Cont.) 
 
Ctrl-Y Redo last undo 
 
Ctrl-Z Undo last function 
 
 

Data-Display 
 

Insert AGTEK 4D only: Re-load aligned image file for Arrow  or Crosshair  pointer plan-view location (if 
image does not re-load, verify that corresponding image border is not hidden) 

 
   T Toggle plan view cut/fill color shading on/off and/or toggle PDF or other background image on/off 
    
   J AGTEK 4D only: Toggle PDF or other background image off/on 
 
   M Toggle full brightness (white/gray) on/off with monochrome background image; toggle color on/off with 

color background image 
    
  F2 AGTEK 4D only: Toggle data point “Plus Marks” on/off 
 
   C Toggle compass display and location (on, left, center, right, off) 
 
   Z Toggle “Sticky Zoom” (to selected point) on/off 
 
Alt-B Display Layer Selection dialog 
 
Alt-P Send selected profile to Print Preview Page 
 
Home Zooms to extents of plan view overlay data 
 

Space Zoom on/off at Arrow  pointer location 
 

Page Up Increase zoom at Arrow  pointer location 
 

Page Dn Decrease zoom at Arrow  pointer location 
 

   Pan up 
 

   Pan down 
 

 Pan right 
 

 Pan left 
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Appendix B 
Plan View Mode Keyboard Shortcuts 

 
 

Mode-Changing Keys 
 
   A Switch to Import (CAD Transfer) mode 
 
   E Switch to Edit mode (press twice for Entry mode) 
 
   F Switch to Profile View mode 
 
   H Switch to Highway mode (if available) 
 
   P Switch to Print Preview mode 
 
   V Switch to 3D View mode 
 
 

Drop-Down Menu Keys 
 
Alt-D Show Display menu 
 
Alt-E Show Edit menu 
 
Alt-G Show Guide menu 
 
   G Display last-used Data Entry Guide dialog 
 
Alt-H Show Help menu 
 
Alt-O Show Options menu 
 
Alt-U Show Utility menu 
 
Alt-V AGTEK 3D only: Show View menu 
 
Alt-W Show Window menu 
 
 

Volume Calculation Keys 
 
Ctrl-A AGTEK 3D only: Create bounding area for Report Region volume calculations 
 
Ctrl-V AGTEK 3D only: Run Report Region area volume calculations 
 
Alt-A AGTEK 4D only: Create bounding area for Report Region volume calculations 
 
Alt-V AGTEK 4D only: Run Report Region area volume calculations 
 
Ctrl-B Run Balance Region area volume calculations 
 
Ctrl-S Run Balance Region Horizontal Slice (vertical interval) volume calculations 
 
Esc Cancel volume calculations 
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Appendix B 
Plan View Mode Keyboard Shortcuts (Cont.) 

 
 

Volume Calculation Keys (Cont.) 
 
Space Pause/resume volume calculations 
 
   I On pause (see Space), displays incremental cross-section “walk-through” 

 
 

Data-Entry Keys (with Crosshair  Pointer Active) 
 
  F6 Snaps to a data line when there is no data point to snap to 
 

  F8 Snaps to the data point nearest to the Crosshair  pointer (can also be used for Line snap and Area 
snap); same function as Left click Mouse Snap 

 
 

Data-Editing Keys 
 
Ctrl-Y Redo last undo 
 
Ctrl-Z Undo last function 
 
 

Data-Display Keys 
 
Insert AGTEK 4D only: Re-load aligned image file for pointer location (if image does not re-load, verify that 

corresponding image border is not hidden) 
 
   T Toggle cut/fill color shading (and values) off/on and/or toggle PDF or other background image on/off 
 
   J AGTEK 4D only: Toggle PDF or other background image off/on 
 
   M Toggle full brightness (white/gray) on/off with monochrome background image; toggle color on/off with 

color background image 
    
   O Toggle plan view layers overlay off/on 
 
  F2 AGTEK 4D only: Toggle data point “Plus Marks” on/off 
 
   C Toggle compass display and location (on, left, center, right, off) 
 
   R Update cut/fill colors 
 
   L Update cut/fill colors 
 
   U Toggle plan view layers overlay off 
 
Alt-B Display Layer Selection dialog 
 
Alt-F Toggle area/region hatch patterns on/off 
 
Alt-P Send current screen view to Print Preview Page 
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Appendix B 
Plan View Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Display Keys (Cont.) 
 
Alt-K Gradework 4D only: Make cut/fill color map an image for background display in other modes 
 
Home Zooms to extents of plan view overlay data 
 

Space Zoom on/off at Arrow  pointer location 
 

Page Up Increase zoom at Arrow  pointer location 
 

Page Dn Decrease zoom at Arrow  pointer location 
 

   Pan up 
 

   Pan down 
 

 Pan right 
 

 Pan left 
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Appendix B 
3D View Mode Keyboard Shortcuts 

 
 

Mode-Changing Keys 
 
   A Switch to Import (CAD Transfer) mode 
 
   E Switch to Edit mode (press twice for Entry mode) 
 
   F Switch to Profile View mode 
 
   H Switch to Highway mode (if available) 
 
   W Switch to Plan View mode 
 
   P Switch to Print Preview mode 
 
 

Drop-Down Menu Keys 
 
Alt-E Show Edit menu 
 
Alt-G Show Guide menu 
 
   G Display last-used Data Entry Guide dialog 
 
Alt-V AGTEK 3D only: Show View menu 
 
Alt-W Show Window menu 
 
 

Volume Calculation Keys 
 
Ctrl-A AGTEK 3D only: Create bounding area for Report Region volume calculations 
 
Ctrl-V AGTEK 3D only: Run Report Region area volume calculations 
 
Alt-A AGTEK 4D only: Create bounding area for Report Region volume calculations 
 
Alt-V AGTEK 4D only: Run Report Region area volume calculations 
 
Esc Cancel volume calculations 

 
Space Pause/resume volume calculations 
 
   I On pause (see Space), displays incremental cross-section “walk-through” 
 
 

Data-Display Keys (Plan View Overlay) 
 
   O Toggle plan view overlay off/on 
 
   C Toggle compass display and location (on, left, center, right, off) 
 
Alt-B Display Layer Selection dialog 
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Appendix B 
3D View Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Display Keys (Plan View Overlay) (Cont.) 
 
Alt-F Toggle area/region hatch patterns on/off 
 
Alt-P Send current screen view to Print Preview Page 
 
Home Zooms to extents of plan view overlay data 
    

Space Zoom on/off at Arrow  pointer location 
 

Page Up Increase zoom at Arrow  pointer location 
 

Page Dn Decrease zoom at Arrow  pointer location 
 

   Pan up 
 

   Pan down 
 

 Pan right 
 

 Pan left 
 
 

Data-Display Keys (3D Terrain View) 
 
   T Toggle 3D view off/on (also cycles between display of 3D Terrain view and any open PDF or other 

background image) 
    
   Z Gradework 4D only: If 3D Terrain view is displayed (press T if not displayed) and underground pipe lines 

are modeled in the job file using Gradework’s integrated Materials-Underground module, shows/hides 
pipe lines on 3D Terrain view 

    
   C Toggle compass display and location (on, left, center, right, off) 
 
   B Toggle 3D view between Land View (close perspective) and Sky View (distant perspective) 
 
   L Rotate 3D view 15 degrees left 
 
   R Rotate 3D view 15 degrees right 
    
   U Tilt 3D view up 
 
   D Tilt 3D view down 
 
Alt-I Zoom 3D view in 
 
Alt-O Zoom 3D view out 
 
Alt-R Rotate viewer’s perspective to right (3D view rotates to left) 
 
Alt-L Rotate viewer’s perspective to left (3D view rotates to right) 
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Appendix B 
3D View Mode Keyboard Shortcuts (Cont.) 

 
 

Data-Display Keys (3D Terrain View) (Cont.) 
 
Alt-U Move viewer’s perspective up (3D view moves down) 
 
Alt-D Move viewer’s perspective down (3D view moves up) 
 
Alt-P Send current screen view to Print Preview Page 
 
  F1 Viewer’s perspective from inside vehicle 
 
  F2 Viewer’s perspective from 50’ behind vehicle 
 
  F3 Viewer’s perspective from 50’ right of vehicle 
 
  F4 Viewer’s perspective from 50’ left of vehicle 
 
  F11 Flip viewer’s perspective 180 degrees 
 
Home Re-centers 3D view (if plan view overlay is on) 
 
+ / - Increase/decrease 3D view’s vertical exaggeration 

 
 

Data-Selection Keys (3D Terrain View) 
 
Ctrl Press Ctrl and Left click 3D view to select nearest corresponding point on Data Lines overlay 

 
 

Data-Manipulation Keys (Plan View Overlay) 
 
Ctrl-C Copy Reference Surface Data Lines 
 
 

Driving-Simulation Entry Keys (with Crosshair  Pointer Active) 
 

Backspace During entry of Driving Simulation path: press once to delete last-entered point, press again to delete 
next point (or press and hold to sequentially “stream” delete multiple points) 
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Appendix B 
Volume Report Mode Keyboard Shortcuts 

 
 

Mode-Changing Keys 
 
   A Switch to Import (CAD Transfer) mode 
 
   E Switch to Edit mode (press twice for Entry mode) 
 
   F Switch to Profile View mode 
 
   H Switch to Highway mode (if available) 
 
   W Switch to Plan View mode 
 
   V Switch to 3D View mode 
 
   P Switch to Print Preview mode 
 
 

Drop-Down Menu Keys 
 
Alt-E Show Edit menu 
 
Alt-F Show File menu 
 
Alt-G Show Guide menu 
 
   G Display last-used Data Entry Guide dialog 
 
Alt-H Show Help menu 
 
Alt-O Show Options menu 
 
Alt-W Show Window menu 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Copyright © 2023 Earthwork Software Services, LLC. All rights reserved. www.EarthworkSoftwareServices.com



 269 

Appendix B 
Haul Report Mode Keyboard Shortcuts 

 
 

Mode-Changing Keys 
 
   A Switch to Import (CAD Transfer) mode 
 
   E Switch to Edit mode (press twice for Entry mode) 
 
   F Switch to Profile View mode 
 
   H Switch to Highway mode (if available) 
 
   W Switch to Plan View mode 
 
   V Switch to 3D View mode 
 
   P Switch to Print Preview mode 
 
 

Drop-Down Menu Keys 
 
Alt-E Display Edit menu 
 
Alt-F Display File menu 
 
Alt-G Show Guide menu 
 
   G Display last-used Data Entry Guide dialog 
 
Alt-H Display Help menu 
 
Alt-O Display Options menu 
 
Alt-W Display Window menu 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Copyright © 2023 Earthwork Software Services, LLC. All rights reserved. www.EarthworkSoftwareServices.com



 270 

Appendix B 
Print Preview Mode Keyboard Shortcuts 

 
 

Mode-Changing Keys 
 
   A Switch to Import (CAD Transfer) mode 
 
   E Switch to Edit mode (press twice for Entry mode) 
 
   F Switch to Profile View mode 
 
   H Switch to Highway mode (if available) 
 
   W Switch to Plan View mode 
 
   V Switch to 3D View mode 
 
 

Drop-Down Menu Keys 
 
Alt-E Display Edit menu 
 
Alt-F Display File menu 
 
Alt-G Show Guide menu 
 
   G Display last-used Data Entry Guide dialog 
 
Alt-H Display Help menu 
 
Alt-O Display Options menu 
 
Alt-W Display Window menu 
 
 

Miscellaneous Keys 
 

   T Text entry dialog insertion (at Arrow  pointer location) 
 
Del Delete selected print object 

 
Shift Select one print object under another print object (hold Shift key down during selection) 
 
Tab Sequentially select individual print objects (select any object then press Tab for next object) 

 

   Move selected print object up 
 

   Move selected print object down 
 

 Move selected print object right 
 

 Move selected print object left 
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