Appendix B *
Import (CAD Transfer) Mode Keyboard Shortcuts

Mode-Changing Keys

E Switch to Edit mode (press twice for Entry mode)
F Switch to Profile View mode

H Switch to Highway mode (if available)

W Switch to Plan View mode

\Y Switch to 3D View mode

P Switch to Print Preview mode

Drop-Down Menu Keys

Alt-D Show Display menu
Alt-E Show Edit menu
Alt-F Show File menu
Alt-G Show Guide menu
G Display last-used Data Entry Guide dialog
Alt-O Show Options menu
Alt-V Show View menu
Alt-W Show Window menu

Data-Selection Keys

Shift Press Shift for cumulative select (deselect) of individual CAD layer objects
Ctrl Press Ctrl for cumulative select (deselect) of CAD layers
Esc Deselect any selected data
Delete Delete currently selected data
S Send currently selected data to destination Surface/Layer
z AGTEK 3D Only: Toggle zoom to selected point on/off (use Options > Sticky
Zoom menu in AGTEK 4D)
Alt-H Hide currently selected data (press Alt-H again to redisplay last hide)
Alt-S Show all currently hidden data
Ctrl-z Undo last edit

* A PDF copy of this Appendix B is included in the Day 1 zip package (see Appendix C). Also,
an abbreviated keyboard shortcut reference is available within the AGTEK program (select

Help > Hot Key Help from main menu). 233
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Appendix B
Import (CAD Transfer) Mode Keyboard Shortcuts (Cont.)

Data-Selection Keys (Cont.)

Ctrl-Y Redo last undo edit
Tab (In Multi-Page Preview dialog) Jump to typed PDF Page Number

Data-Display Keys

Home Default display setting, zooms to extents of data

Space Zoom infout at Arrow N pointer location (also zooms plan image in PDF/TIF
Multiple Page Selection dialog)

Page Up Increase zoom at Arrow A pointer location
Page Dn Decrease zoom at Arrow % pointer location
Alt-B Display CAD/PDF Layer Selection dialog (press Ctrl or Shift and double Left click a

layer name to display only that layer, keep Arrow N pointer over dialog and use T/
{ keys to scroll display one layer at a time)

T Toggle background image (PDF/TIF/JPG/GIF/PNG) off/on
R Rotate background image (PDF/TIF/JPG/GIF/PNG) 45 degrees right
L Rotate background image (PDF/TIF/JPG/GIF/PNG) 45 degrees left
M Toggle full brightness (white/gray) on/off for background image
F2 Toggle data point “Plus Marks” on/off
T Pan up
{ Pan down
- Pan right
« Pan left

Plan Image Vectorization Keys

Esc Cancels Analyzing PDF Data phase of raster-to-vector conversion process (if
process is proceeding too slowly—typically due to lots of dashed contours)
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Appendix B
Edit Mode Keyboard Shortcuts

Mode-Changing Keys

A

E
W
\%

P

Switch to Import (CAD Transfer) mode
Switch to Entry mode

Switch to Profile View mode

Switch to Highway mode (if available)
Switch to Plan View mode

Switch to 3D View mode

Switch to Print Preview mode

Drop-Down Menu Keys

Alt-E

Alt-G

G

Alt-W

Show Edit menu
Show Guide menu
Display last-used Data Entry Guide dialog

Show Window menu

Data-Selection/Editing Keys

Shift

Ctrl

Delete

Esc

Alt

Alt-A

Alt-H

Alt-S

Alt-X

Press Shift for cumulative select (deselect) of individual objects (special case: see
Ctrl-L for cumulative Label Select using Shift)

Press Ctrl for cumulative select (deselect) of individual objects (special case: see
Ctrl-L for cumulative Label Select using Ctrl)

Options: (1) Delete selected object(s); (2) Delete selected segment(s) of object
Options: (1) Deselect all selected data; (2) AGTEK 4D Only: While Template is

being applied, press once to suppress line plotting for faster application (useful with
long reference alignments) or press twice to cancel Template application

Toggle “Snap” function on/off (but no practical effect in Edit mode)

AGTEK 4D Only: When Stake List Editor is open, press Alt while selecting base
point for offset stake guide lines, release Alt then select desired stake point for
reoriented offset stake guide lines

Select all data on active surface/layer
Hide currently selected data (press Alt-H again to redisplay last hide)
Show all currently hidden data (except on layers Unchecked with Alt-B dialog)

Region selection tree dialog (Perimeter/Area/Region layers only)
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Appendix B
Edit Mode Keyboard Shortcuts (Cont.)

Data-Selection/Editing Keys (Cont.)

Ctrl-A

Ctrl-C

Ctrl-F

Ctrl-V

Ctrl-J

Ctrl-L

Ctrl-M

Ctrl-O

Ctrl-P

Ctrl-S

Ctrl-T

Ctrl-w

Ctrl-X

Ctrl-Y

Ctrl-Z

F5

Convert selected data to/from annotation

Copy data selected on active surface/layer

Fillet converts one selected angle point to user-defined radius or arc-joins two lines
Paste copied data to active surface/layer

Bridge gap distance (join) selected data lines (select Options > Bridge Gap
Distance from menu to set maximum horizontal and vertical gap distances). If
multiple lines are selected and joined, they will remain selected for ease of hiding
(Alt-H).

Run Label Select utility to select all data matching a single selected object’s Line
Label. Options: (1) after initial label selection, press Shift or Ctrl while picking
next object, then press Ctrl-L for cumulative label selections (repeat if
necessary); (2) if no object selected, pop-up Label Selection dialog allows label
selection by matching Point Label or Line Label, including support of “*” wild card
search character (AGTEK 4D allows selection by "blank" (unlabeled) search).

Move start point of closed object to selected data point
Run Offset Line Editor for selected data line(s)

AGTEK 3D Only: Auto Pad utility (use Ctrl-W in AGTEK 4D); AGTEK 4D Only:
Apply Template to selected Data Line(s)

Reverses the point entry order of any selected lines (“Swap Ends”)

Trim visible (not hidden) lines that intersect selected line(s)/perimeter. Options:
(1) if a single closed line is selected, available options are “Trim Only”, “Remove
Lines Inside” (trim and delete all lines inside selected line), and “Remove Lines
Outside” (trim and delete all lines outside selected line); (2) the Remove Lines
Inside/Outside variant under Option 1 will apply to any hidden lines having “Break
Line” as the Line Label; (3) if pairs of lines that were created with the same Offset
Line (or Apply Template) utility reference are selected, the option to “Trim
Between Lines” (trim and delete all lines between selected pairs of
Offset/Template lines) is available.

AGTEK 4D Only: Auto Pad utility (use Ctrl-P in AGTEK 3D)

Break line at selected data point
Redo last undo

Undo last command (select Options > Max Undo Levels from menu to set
number of undo levels)

Determines the interpolated elevation of a data line nearest the Arrow N pointer tip,
inserts a new data point on the data line at the determined elevation, and breaks the
data line at the new data point (can also be used to break other line objects)
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Appendix B
Edit Mode Keyboard Shortcuts (Cont.)

Data-Selection/Editing Keys (Cont.)

F6

F8

F7

F9

A-Z

Same function as F5, but the data line is not broken at the new data point (can
also be used to add additional points on other line objects)

Options: (1) Auto-increment elevation snap for 2D-3D CAD contour conversion;
(2) AGTEK 4D Only: When Stake List Editor is open, adds specified point to
Stake List

Move selected point to Arrow N pointer’s tip. Options: (1) F7 can be used to
extend or shorten a selected line to Arrow pointer’s tip if first two (or last two)
points of selected line are drag-selected in Elevation Scroll (resulting extended/
shortened end-point elevation will be recalculated using original slope between
the two drag-selected points); (2) "drag" a selected point to new location by
pressing and holding F7 and then moving mouse (release F7 to end).

Elevation snap transfers elevation from data point nearest the Arrow N pointer to
currently selected data point

(If Arrow k pointer is in the Elevation Scroll) Numeric keys (or “+7, “-%, “.”) modify
a selected data line point elevation via the Point Editor.

(If Arrow N pointer is in the Elevation Scroll) Alphabetic keys display the
Point/Line Label Editor.

Data-Display Keys (Plan View Overlay)

O

Insert

T

Ctrl-I

Toggle plan view overlay off/on

AGTEK 4D Only: Re-import aligned image file for Arrow N pointer location

Toggle 3D Terrain view on/off (also cycles between display of 3D Terrain view and
PDF or other background image)

AGTEK 4D Only: Toggle PDF or other background image off/on

Toggle full brightness (white/gray) on/off with monochrome background image;
toggle color on/off with color background image

AGTEK 4D Only: Toggle data point “Plus Marks” on/off

Toggle compass display and location (on, left, center, right, off)

Display Length and Area measures for selected object(s); AGTEK 4D Only: Re-
import aligned image file for Arrow N pointer location (if no objects selected)

Display Length and Area measures for selected object(s); AGTEK 4D Only: Re-
import aligned image file for Arrow N pointer location (if no objects selected)

AGTEK 3D Only: Toggle zoom to selected point on/off (use Options > Sticky
Zoom menu in AGTEK 4D)
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Appendix B
Edit Mode Keyboard Shortcuts (Cont.)

Data-Display Keys (Plan View Overlay) (Cont.)

Alt-B
Alt-F
Alt-H
Alt-P
Alt-S
Alt-V
Home
Space
Page Up
Page Dn

T

{

%

(_

Display Layer Selection dialog

Toggle area/region hatch patterns on/off

Hide currently selected data

Send current screen view to the Print Preview Page

Show all hidden data (except on layers Unchecked with Alt-B dialog)
Toggle background layers off/on

Zooms to extents of plan view overlay data
Zoom on/off at Arrow N pointer location
Increase zoom at Arrow N pointer location
Decrease zoom at Arrow N pointer location
Pan up

Pan down

Pan right

Pan left

Data-Display Keys (3D Terrain View)

T

Alt-|

Alt-O

Alt-R

Toggle 3D Terrain view off/on (also cycles between display of 3D Terrain view
and any open PDF or other background image)

Toggle compass display and location (on, left, center, right, off)
Toggle between Land View and Sky View

Rotates view 15 degrees right

Rotates view 15 degrees left

Tilts view up

Tilts view down

Zoom view in

Zoom view out

Rotates viewer’s perspective to right (view rotates to left)
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Appendix B
Edit Mode Keyboard Shortcuts (Cont.)

Data-Display Keys (3D Terrain View) (Cont.)

Alt-L Rotates viewer’s perspective to left (view rotates to right)
Alt-U Moves viewer’s perspective up (view moves down)
Alt-D Moves viewer’s perspective down (view moves up)
Alt-P Send current screen view to the Print Preview Page
F1 Viewer’s perspective from inside vehicle
F2 Viewer’s perspective from 50’ behind vehicle
F3 Viewer's perspective from 50’ right of vehicle
F4 Viewer’s perspective from 50’ left of vehicle
F11 Flip viewer’s perspective 180 degrees
Home Re-centers 3D view (if plan view overlay is on)
+/- Increase/decrease vertical exaggeration
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Appendix B
Entry Mode Keyboard Shortcuts

Mode-Changing Keys (With Arrow N Pointer)

A Switch to Import (CAD Transfer) mode
E Switch to Edit mode

F Switch to Profile View mode

H Switch to Highway mode (if available)
w Switch to Plan View mode

Y Switch to 3D View mode

P Switch to Print Preview mode

Drop-Down Menu Keys (With Arrow N Pointer)

Alt-E Show Edit menu
Alt-G Show Guide menu
G Display last-used Data Entry Guide dialog
Alt-H Show Help menu
Alt-W Show Window menu

Data-Display Keys

Insert AGTEK 4D Only: Re-import aligned image file for pointer location

I AGTEK 4D Only: Re-import aligned image file for pointer location

Ctrl-I AGTEK 4D Only: Re-import aligned image file for pointer location

T Toggle 3D Terrain view on/off (also cycles between display of 3D Terrain view
and PDF or other background image)

J AGTEK 4D Only: Toggle PDF or other background image off/on

M Toggle full brightness (white/gray) on/off with monochrome background image;
toggle color on/off with color background image

C Toggle compass display and location (on, left, center, right, off)
Alt-B Display Layer Selection dialog
Alt-F Toggle area/region hatch patterns on/off with Crosshair + pointer (AGTEK 4D only) or

Arrow X pointer (AGTEK 3D and AGTEK 4D)
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Appendix B
Entry Mode Keyboard Shortcuts (Cont.)

Data-Display Keys (Cont.)

Alt-P Send current screen view to the Print Preview Page

Alt-S Show all hidden data (except on layers Unchecked with Alt-B dialog)

Alt-V Toggle background layers off/on (with Crosshair + pointer or Arrow N pointer)
F2 AGTEK 4D Only: Toggle data point “Plus Marks” on/off

Home Zooms to extents of plan view overlay data

Space Zoom on/off at Arrow 3 pointer location

Page Up Increase zoom at Arrow A pointer location

Page Dn Decrease zoom at Arrow N pointer location
T Pan up / Pan down
- « Pan right / Pan left

Data-Entry Keys

L Displays Edit Point / Line Labels dialog to label next entry
R Fillet (radius) entry tool, type R and a radius value (with Crosshair + pointer)
S Toggle “Snap” function on/off (if Tablet Entry disabled)

Ctrl-Q Cycles Status Bar display between Distance/Slope (default), Distance/OG

Elevation, Discreet Distance/Slope, and Discreet Distance/Angle (in AGTEK 4D,
same as selecting Options > Modeling Options > [Option] from menu).

Q (With Arrow N or Crosshair =+ pointer) Quit Discreet Distance/Slope mode (see
F12) and reset Status Bar display to Distance/Slope (in AGTEK 4D, same as
selecting Options > Modeling Options > Distance/Slope from menu).

X No current function (replaced by Q above)
Ctrl-v Paste copied data to active surface/layer (with Arrow N pointer)
Ctrl-Y Redo last undo (with Arrow N pointer)
Ctrl-Z Undo last command, select Options > Max Undo Levels from menu to set

number of undo levels (with Arrow N pointer)
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Appendix B
Entry Mode Keyboard Shortcuts (Cont.)

Data-Entry Keys (Cont.)

F6 Snaps a data point to a data line segment by determining the segment’s

interpolated elevation at the Crosshair + pointer location (using F6 snap in
AGTEK 4D inserts a corresponding data point on the referenced line segment).
F6 can also be used in AGTEK 4D to match invert elevations on Pipe Lines layer.

F8 Snaps to nearest data point within snap radius of Crosshair + pointer (select
Options > Snap Size from menu and check Draw Snap Circle box to display
shap radius). If snapping to a data line, the elevation will match that of the
shapped data point; if snapping to an annotation line, the user may type a
desired elevation or allow the program to interpolate a value. Also used for
Line/Area snap with CAD data or when entering Stripping and Sectional Areas.

F9 Elevation snap is used to “read and type” the elevation from a CAD text label (or
data line point) and then attach the elevation to a new point on a data line (with

Crosshair T pointer)

F10 AGTEK 4D Only: Calculates and enters pipe (lateral) invert elevation on Pipe
Lines layer as vertical offset from interpolated active surface elevation at

Crosshair pointer (type negative offset value “-x” then press F10)

F12 Establishes coordinate reference system relative to the line segment nearest the

Arrow A or Crosshair pointer and changes Status Bar display to Discreet
Distance/Angle (see related shortcut keys Ctrl-Q and Q above).

Shift Press and hold for contour streaming using Left mouse button when “heads-up”
digitizing from PDF or other background image

A-Z (If Arrow N or Crosshair T+ pointer is in the Elevation Scroll) Alphabetic keys
display the Point/Line Label Editor.

242

Copyright (c) 2021 Earthwork Software Services, LLC. All rights reserved. www.EarthworkSoftwareServices.com



Appendix B
Profile View Mode Keyboard Shortcuts

Mode-Changing Keys

A Switch to Import (CAD Transfer) mode

E Switch to Edit mode (press twice for Entry mode)
H Switch to Highway mode (if available)

W Switch to Plan View mode

\Y Switch to 3D View mode

P Switch to Print Preview mode

Drop-Down Menu Keys

Alt-D Show Display menu
Alt-E Show Edit menu
Alt-F Show File menu
Alt-G Show Guide menu
G Display last-used Data Entry Guide dialog
Alt-H Show Help menu
Alt-O Show Options menu
Alt-U Show Utility menu
Alt-V AGTEK 3D Only: Show View menu
Alt-W Show Window menu

Profile-Entry Keys (with Crosshair + Pointer Active)

F6 Snaps to a data line when there is no data point to snap to

F8 Snaps to the data point nearest to the Crosshair + pointer; same function as
Left click Mouse Snap

Data-Editing Keys

Delete Delete selected profile line
Ctrl-Y Redo last undo
Ctrl-Z Undo last command
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Appendix B
Profile View Mode Keyboard Shortcuts (Cont.)

Data-Display
Insert AGTEK 4D Only: Re-import aligned image file for pointer location

T Toggle plan view cut/fill color shading on/off and/or toggle PDF or other

background image on/off
J AGTEK 4D Only: Toggle PDF or other background image off/on
M Toggle full brightness (white/gray) on/off with monochrome background image;
toggle color on/off with color background image

F2 AGTEK 4D Only: Toggle data point “Plus Marks” on/off

C Toggle compass display and location (on, left, center, right, off)

4 Toggle “Sticky Zoom” (to selected point) on/off
Alt-B Display Layer Selection dialog
Alt-P Send selected profile to Print Preview Page
Home Zooms to extents of plan view overlay data
Space Zoom on/off at Arrow N pointer location
Page Up Increase zoom at Arrow n pointer location
Page Dn Decrease zoom at Arrow N pointer location

0 Pan up

J Pan down

- Pan right
<« Pan left
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Appendix B
Plan View Mode Keyboard Shortcuts

Mode-Changing Keys

A Switch to Import (CAD Transfer) mode

E Switch to Edit mode (press twice for Entry mode)
F Switch to Profile View mode

H Switch to Highway mode (if available)

P Switch to Print Preview mode

\Y Switch to 3D View mode

Drop-Down Menu Keys

Alt-D Show Display menu
Alt-E Show Edit menu
Alt-G Show Guide menu
G Display last-used Data Entry Guide dialog
Alt-H Show Help menu
Alt-O Show Options menu
Alt-U Show Utility menu
Alt-V AGTEK 3D Only: Show View menu
Alt-W Show Window menu

Volume Calculation Keys

Ctrl-A AGTEK 3D Only: Create bounding area for Report Region volume calculations
Ctrl-v AGTEK 3D Only: Run Report Region area volume calculations

Alt-A AGTEK 4D Only: Create bounding area for Report Region volume calculations
Alt-V AGTEK 4D Only: Run Report Region area volume calculations

Ctrl-B Run Balance Region area volume calculations

Ctrl-S Run Balance Region Horizontal Slice (vertical interval) volume calculations
Esc Cancel volume calculations

Space Pause/resume volume calculations

I On pause, displays incremental cross-section “walk-through”
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Appendix B
Plan View Mode Keyboard Shortcuts (Cont.)

Data-Entry Keys (with Crosshair + Pointer Active)

F6 Snaps to a data line when there is no data point to snap to

F8 Snaps to the data point nearest to the Crosshair + pointer (can also be used for
Line snap and Area snap); same function as Left click Mouse Snap

Data-Editing Keys

Ctrl-Y Redo last undo
Ctrl-z Undo last command

Data-Display Keys

Insert AGTEK 4D Only: Re-import aligned image file for pointer location

T Toggle cutffill color shading (and values) off/on and/or toggle PDF or other
background image on/off

J AGTEK 4D Only: Toggle PDF or other background image off/on

M Toggle full brightness (white/gray) on/off with monochrome background image;
toggle color on/off with color background image

(0] Toggle plan view layers overlay off/on
F2 AGTEK 4D Only: Toggle data point “Plus Marks” on/off
C Toggle compass display and location (on, left, center, right, off)
R Update cut/fill colors
L Update cut/fill colors
U Toggle plan view layers overlay off
Alt-B Display Layer Selection dialog
Alt-F Toggle area/region hatch patterns on/off
Alt-P Send current screen view to the Print Preview Page
Home Zooms to extents of plan view overlay data
Space Zoom on/off at Arrow N pointer location
Page Up Increase zoom at Arrow n pointer location
Page Dn Decrease zoom at Arrow N pointer location
0 Pan up
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Appendix B
Plan View Mode Keyboard Shortcuts (Cont.)

Data-Display Keys (Cont.)

$ Pan down
- Pan right
<« Pan left
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Appendix B
3D View Mode Keyboard Shortcuts

Mode-Changing Keys

A

E

P

Switch to Import (CAD Transfer) mode

Switch to Edit mode (press twice for Entry mode)
Switch to Profile View mode

Switch to Highway mode (if available)

Switch to Plan View mode

Switch to Print Preview mode

Drop-Down Menu Keys

Alt-E

Alt-G

G

Alt-V

Alt-W

Show Edit menu
Show Guide menu
Display last-used Data Entry Guide dialog

AGTEK 3D Only: Show View menu

Show Window menu

Volume Calculation Keys

Ctrl-A
Ctrl-v
Alt-A
Alt-V
Esc
Space

AGTEK 3D Only: Create bounding area for Report Region volume calculations

AGTEK 3D Only: Run Report Region area volume calculations

AGTEK 4D Only: Create bounding area for Report Region volume calculations

AGTEK 4D Only: Run Report Region area volume calculations

Cancel volume calculations
Pause/resume volume calculations

On pause, displays incremental cross-section “walk-through”

Data-Display Keys (Plan View Overlay)

O

C

Alt-B

Alt-F

Alt-P

Toggle plan view overlay off/on

Toggle compass display and location (on, left, center, right, off)
Display Layer Selection dialog

Toggle area/region hatch patterns on/off

Send current screen view to the Print Preview Page
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Appendix B
3D View Mode Keyboard Shortcuts (Cont.)

Data-Display Keys (Plan View Overlay) (Cont.)

Home Zooms to extents of plan view overlay data
Space Zoom on/off at Arrow 3 pointer location
Page Up Increase zoom at Arrow A pointer location
Page Dn Decrease zoom at Arrow N pointer location
0 Pan up
J Pan down
- Pan right
<« Pan left

Data-Display Keys (3D Terrain View)

T Toggle 3D Terrain view off/on
C Toggle compass display and location (on, left, center, right, off)
B Toggle between Land View and Sky View
R Rotates view 45 degrees right
L Rotates view 45 degrees left
U Tilts view up
D Tilts view down
Alt-I Zoom in
Alt-O Zoom out
Alt-R Rotates viewer’s perspective to right
Alt-L Rotates viewer’s perspective to left
Alt-U Moves viewer’s perspective up
Alt-D Moves viewer’s perspective down
Alt-P Send current screen view to the Print Preview Page
F1 Viewer's perspective from inside vehicle
F2 Viewer’s perspective from 50’ behind vehicle

249

Copyright (c) 2021 Earthwork Software Services, LLC. All rights reserved. www.EarthworkSoftwareServices.com



Appendix B
3D View Mode Keyboard Shortcuts (Cont.)

Data-Display Keys (3D Terrain View) (Cont.)

F3 Viewer’s perspective from 50’ right of vehicle
F4 Viewer’s perspective from 50’ left of vehicle
F11 Flip viewer’s perspective 180 degrees
Home Re-centers 3D view (if plan view overlay is on)
+/- Increase/decrease vertical exaggeration

Data-Selection Keys (3D Terrain View)

Ctrl Press Ctrl and Left click 3D view to select nearest corresponding point on Data
Lines overlay

Data-Manipulation Keys (Plan View Overlay)

Ctrl-C Copy Reference Surface data lines
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Appendix B
Volume Report Mode Keyboard Shortcuts

Mode-Changing Keys

A Switch to Import (CAD Transfer) mode

E Switch to Edit mode (press twice for Entry mode)
F Switch to Profile View mode

H Switch to Highway mode (if available)

w Switch to Plan View mode

\Y Switch to 3D View mode

P Switch to Print Preview mode

Drop-Down Menu Keys

Alt-E Show Edit menu
Alt-F Show File menu
Alt-G Show Guide menu
G Display last-used Data Entry Guide dialog
Alt-H Show Help menu
Alt-O Show Options menu
Alt-W Show Window menu
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Appendix B
Haul Report Mode Keyboard Shortcuts

Mode-Changing Keys

A Switch to Import (CAD Transfer) mode

E Switch to Edit mode (press twice for Entry mode)
F Switch to Profile View mode

H Switch to Highway mode (if available)

w Switch to Plan View mode

\Y Switch to 3D View mode

P Switch to Print Preview mode

Drop-Down Menu Keys

Alt-E Display Edit menu
Alt-F Display File menu
Alt-G Show Guide menu
G Display last-used Data Entry Guide dialog
Alt-H Display Help menu
Alt-O Display Options menu
Alt-W Display Window menu
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Appendix B
Print Preview Mode Keyboard Shortcuts

Mode-Changing Keys

A

E

\Y

Switch to Import (CAD Transfer) mode

Switch to Edit mode (press twice for Entry mode)
Switch to Profile View mode

Switch to Highway mode (if available)

Switch to Plan View mode

Switch to 3D View mode

Drop-Down Menu Keys

Alt-E

Alt-F

Alt-G

G

Alt-H

Alt-O

Alt-W

Display Edit menu

Display File menu

Show Guide menu

Display last-used Data Entry Guide dialog
Display Help menu

Display Options menu

Display Window menu

Miscellaneous Keys

T

Del

Shift

Tab

Text entry dialog insertion (at Arrow N pointer location)

Delete selected print object

Select one print object under another print object (hold Shift key down during

selection)

Sequentially select individual print objects (select any object, then press Tab)

Move selected print object up
Move selected print object down
Move selected print object right

Move selected print object left
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